Archive for May, 2007

 

Still can’t track it down, but getting closer

May 18, 2007 in Personality, Technology

Once thought to be the ultimate answer to the Consolidator, Excalibur is beginning to waste my time. I’m not even sure I can blame the computer itself. I think I bought this machine right in the armpit of last year’s and next year’s technology. Operating systems are being patched, applications are being upgraded, everything is fighting for the same DLL headspace and I’m stuck in the middle, wasting time while trying to get this machine to just work.

Continue reading: Still can’t track it down, but getting closer

Houston we’re still having problems

May 14, 2007 in Technology

I haven’t written about anything as much as I have detailed the problems I’ve been experiencing, mostly because I need to get some answers, and I’m hoping that somebody somewhere on the net will have them. Lately, I shut the M400 down and it doesn’t really shut down. Rather, it sounds like it shuts down, but it stays on somehow and burns out the battery. Occasionally it does something else, and I was able to duplicate the problem today.

Continue reading: Houston we’re still having problems

Standby for take-off

May 09, 2007 in Productivity, Strategy, Technology

While using Google to search the web for solutions to my Toshiba M400 Tablet PC stylus problem, I found new terms to use in the search. For the past week I’d been asking for results that included the words “Tablet PC”, “stylus”, “resume from”, “standby” and “hibernate”. After a few days with no success, The thought occurred to me that I should returning to the source: Wacom’s website.

Continue reading: Standby for take-off

Five months gone….

May 06, 2007 in Personality, Productivity, Technology

I was hoping to make my next entry the most glorious, pumped up, praiseworthy review of the Toshiba M400. I mean, what’s there not to like? Intel Core Duo T2400 processor, 512MB DDR2 667MHz RAM, built in sound, video, bluetooth, and fingerprint scanner… all in the tablet platform. Instead, my model #M400-TD10TE has been wrought with problems ever since I bought it, but the problems have been inconsistent, which makes me believe they’re more due to system software rather than hardware. At any rate, I thought I should at least post these out here on net-land, as I haven’t heard these problems nor resolutions in the past number of weeks.

Continue reading: Five months gone….

tonychung.ca